Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] Japanese Input - Kubuntu 12.04 LTS

On Wed, Oct 09, 2013 at 03:32:44PM +0200, Bruno Raoult wrote:
> On Wed, Oct 9, 2013 at 2:42 PM, Scott Robbins <> wrote:
> > > Yes: I believe this is a QT or ibus/d-bus (framework) issue, not an anthy
> > > (input method engine) problem. You would have
> > > the same issue with any IME.
> > I haven't tried on latest (beta at present) Fedora, I'll have to do that
> > tonight if I have time.  Hopefully, it's an Ubuntu only issue.  Has anyone
> > tried on latest Mint?  (I haven't tried on recent Debian either.)
> >
I just tried on a quck F20, which is admittedly in Beta.  Firstly, they are
changing the default from ctl+space to super+space, perhaps in a fit of Mac
Envy (though Mac now has cmd+space default to search or something like
that, I remember having to fix it for my wife.)

I don't know if it's me getting grouchier with age, but every iteration of
almost every distribution seems worse and worse, doing more to limit you to
the developer's choices--obviously, to a certain point, this is necessary,
but I remember, for example, in an earlier Fedora where the developer
assumed you'd be using Gnome or KDE, and dbus-X11, which was necessary for
ibus to work wasn't getting installed.  

So if it turned out that ibus-anthy or ibus-mozc only worked properly up to
Ubuntu 13.04 or (or 12.10) and Fedora 19, it would just reinforce my
opinion.  :)   Though we can't blame this one on Mr. Poettering, as far as
I know.

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver --recv-keys EB3467D6

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links