Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] Japanese Input - Kubuntu 12.04 LTS

On Wed, Oct 9, 2013 at 2:42 PM, Scott Robbins <> wrote:
> Yes: I believe this is a QT or ibus/d-bus (framework) issue, not an anthy
> (input method engine) problem. You would have
> the same issue with any IME.
I haven't tried on latest (beta at present) Fedora, I'll have to do that
tonight if I have time.  Hopefully, it's an Ubuntu only issue.  Has anyone
tried on latest Mint?  (I haven't tried on recent Debian either.)

I don't think this is specific to Ubuntu: Googling a little shows that Debian/Redhat/SuSE etc...
all have this kind of libroffice/ibus issue.

You may try with an older LibreOffice and/or an older Qt/kde. Did you try my last proposals first?
Or maybe better: install libreoffice-gtk. Intterface will be (a little different), but I believe this is the
most promising path (to avoid a full system installation).


2 + 2 = 5, for very large values of 2.

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links