Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] Japanese Input - Kubuntu 12.04 LTS

On Wed, Oct 09, 2013 at 01:42:01PM +0200, Bruno Raoult wrote:
> On Wed, Oct 9, 2013 at 12:58 PM, Scott Robbins <> wrote:

> > On a 13.10 test lubuntu install same issue, I can only get it to work in
> > urxvt.  I also tried with mozc as opposed to anthy, same result.  I'm not
> > sure why this is, I don't have a problem with the RH based distros or
> > FreeBSD.
> >
> Yes: I believe this is a QT or ibus/d-bus (framework) issue, not an anthy
> (input method engine) problem. You would have
> the same issue with any IME.

I haven't tried on latest (beta at present) Fedora, I'll have to do that
tonight if I have time.  Hopefully, it's an Ubuntu only issue.  Has anyone
tried on latest Mint?  (I haven't tried on recent Debian either.)

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver --recv-keys EB3467D6

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links