Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] MySQL behaving strangely

Le mercredi 17 septembre 2008, Dave M G a écrit :
> Thanks for the helpful advice.
> Unfortunately I've hit an error I don't know what to do about.
> The symlink solution worked, but Ubuntu clears the /tmp directory on
> every boot. So I edited the my.cnf file to use /tmp/mysql.sock.
> But when I tried to restart MySQL, it kept saying "[fail]". So I put the
> my.cnf file back to the way it was, and it still failed to start MySQL.
> I rebooted, and MySQL still didn't work.

Seems you've messed things between old and new packages.
Before anything else, we'd like to hear about your /var/log/mysql .

I'm not ubuntu user, and so not used with synaptic. So I can't help you on 
this side. I think dpkg should have some options to delete a package from 
disk and database, even with failures. And the sames options to overwrite any 
previous files from an old package.

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links