Mailing List Archive

Support open source code!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] Gentoo install issue...

I am looking for some info on Gentoo.  Currently their site 
is down due to the wonders of /. so if anyone knows any other
good repositories of Gentoo specific info, I would appreciate

  Or, if you happen to be quite experienced with Gentoo,
perhaps you can answer my question directly.  I went through
the install process a couple nights ago, and after compiling
X, I got to the step where it suggests you set your root 
passwd, but when I tried, I was greeted with:

 bash: passwd: command not found

I checked my path, and all the common bin directories were
present /bin, /sbin, /usr/sbin/, /usr/bin.  I checked the
whole system, and found no passwd other than /etc/passwd.
Now up until this point, I had not seen an error, but that
does not mean one didn't occur sometime during one of the
long compiles.  I tried digging through the packages to 
find one that actually contains passwd, but had no luck.

Anyone got any suggestions?

Michael Doughty

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links