Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] programming error?

On 02/11/2020 05:30 PM, Thomas Blasejewicz wrote:
Good morning
and thank you for your answer.

I am afraid, that "temp" thing is MY fault. I wrote down the error messages on a piece of paper (I have never been able to copy those error messages into a text editor or the like), and then typed them into the mail I sent.
I simply presumed, it must be "temp".
There is no other danger lurking here.

Is there maybe a way to reverse the action -> uninstall the package?
I tried synaptic, but the package does not appear there.

When I access "" and go to "shop", I am NOT redirected anywhere else. The company is located in Hamburg, Germany and I have been using its software on several computers for several years - basically without any problems; except the failure of the installation on Mint 19.x (I believe 19 was still OK).

* Is this message not going to the mailing list?

Thank you
Hi Thomas

If my previous message went direct to you, I apologize. I meant for it to reply to the list.

I'm an old unix programmer and when I see 'temp' it stands out. On Unix /tmp and /var/tmp are special directories where you put temporary stuff you don't care about. I've been writing software since the 70's and don't recall ever seeing a /temp on an OS.

I just went to again and it sends me to immediately. There is a tool called wget -- I don't know if you're familiar with it or not -- but it acts like a browser but sends its output to a file. So for instance, if I run 'wget wget -O t.out' it creates a file with the output from the access. When I look at t.out it's a single line of text about 60k long. Wget says:

wget -O t.out
--2020-02-11 18:09:05--
Resolving (
Connecting to (||:80... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: [following]
--2020-02-11 18:09:06--
Connecting to (||:443... connected.
HTTP request sent, awaiting response... 301 Moved Permanently
Location: [following]
--2020-02-11 18:09:07--
Resolving (, 2001:8d8:100f:f000::264
Connecting to (||:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]
Saving to: ‘t.out’

So clearly it's getting redirected somehow on my end. Why you should not see the change but I do -- I am confused about. But I'm in the US so we're using different name servers (DNS) and I don't understand the net to that level of detail.

Personally I use as vanilla a version of Ubuntu as I can because I'm more likely to get help when I need it.

Steve S.

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links