Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] programming error?

On 2020/02/11 23:31, Thomas Blasejewicz wrote:
Good evening
Most likely I did (again) something stupid.

I have recently updated a Linux Mint 19.2 version to the newer 19.3; on a very old Panasonic Let's note PC Here I tried to install a software that I have on my Windows machines and an older version of which used to work fine under Linux:
"TeamDrive" - something like Dropbox, made in Switzerland.
Basically very good, except that the newer versions use an UI font size so small, you need a microscope to read it - and it cannot be changed.

Trying to install the Version 4.6.7 results in following scenario:
The installer tells me, the software has been properly installed.
However it does not start. Trying to remove it with Synaptic gives a number of errors, some of which I copied:
1)    An unhandable error occurred
There seems to be a programming error in aptdaemon, the software that allows you to install/remove softare and to perform other package management related task. 2)    [Err no 2] No usable temporary directory found in ['/temp/', 'var/temp/', 'usr/temp/', 'root']

Yesterday night I did shutdown the computer.
Today it will not boot at all.
I am switched into "Emergency mode" and given options like "press Enter for maintenance",
press Ctrl-D for system check or so
but ALL options, ALL operations have the same result: nothing at all happens, or I land again at the Emergency mode screen.

Is there a way out of this (I do not know any smart computer tricks that would help), or does this mean, I have to reinstall the whole system?
This is very frustrating.

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links