Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] programming error?

Good evening
Most likely I did (again) something stupid.

I have recently updated a Linux Mint 19.2 version to the newer 19.3; on a very old Panasonic Let's note PC Here I tried to install a software that I have on my Windows machines and an older version of which used to work fine under Linux:
"TeamDrive" - something like Dropbox, made in Switzerland.
Basically very good, except that the newer versions use an UI font size so small, you need a microscope to read it - and it cannot be changed.

Trying to install the Version 4.6.7 results in following scenario:
The installer tells me, the software has been properly installed.
However it does not start. Trying to remove it with Synaptic gives a number of errors, some of which I copied:
1)    An unhandable error occurred
There seems to be a programming error in aptdaemon, the software that allows you to install/remove softare and to perform other package management related task. 2)    [Err no 2] No usable temporary directory found in ['/temp/', 'var/temp/', 'usr/temp/', 'root']

Just for the fun of it, I tried to install an older version, but (of course?) got an error telling me that is not possible. Trying to delete the folder in which the software is installed does not work either.

Is there a way to either
1)    make the software run, or
2)    uninstall/delete the software?

Also, I am not entirely sure, whether the above mentioned software is responsible, but the update manager does not work any more.

Sorry for any inconveniences

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links