Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] Best IME for an "i18n power user" on linux?

Hi Darren,

On Sun, Apr 26, 2015 at 2:09 AM, Darren Cook <> wrote:
>> The local ja/en switch, though, is available...
> If I run "ibus-setup" from the commandline, a three tab dialog comes up,
> and the Advanced tab has "Global Config", with a checkbox for "Share the
> same input method among all applications".
> I have it unchecked, so it is not working :-)
> (Just to be sure, I checked it, did a test, then unchecked again, and
> did a test: it has no effect.)

I did the test with ibus-mozc and not with ibus-anthy.  And it seemed
to work.  However, I just gave it a try when I wrote my last message.
I didn't try it for a very long time...

Just earlier in the week, when I was on ibus-anthy, I had some very
strange things happening.  Literally, I logged in and there was the
IME in the corner.  I wasn't watching it, but after a short time, it
disappeared.  So far, no problems with ibus-mozc.

Quite frankly, my initial motivation was this web page: .  Which says I can get additional symbols
with mozc:  ☎ 〠 .  Whoo-hoo!  Of course, I'm not sure if that showed
up on your side...

>> This is Ubuntu 15.04
> Which desktop
> (
> do you use ? As the IME config screen you showed is very different to
> the one I see, I am now wondering if the problems I'm having might be
> due to xfce and ibus not working together properly?

Ubuntu Gnome.

I also came across this thread: .  Search for the
term "fallback".  Apparently, having gnome-session-fallback installed
affects things.  That is, .  That
package has been removed from 15.04 .  Again, all of this is for

A slightly longer version of my first message in this thread is that I
had one system with ibus-anthy working and the other did not.  I had
them side-by-side last week and went through and fiddled with the
packages on the one where anthy wasn't working.  That included
removing gnome-session-fallback.  During the course of this fiddling,
I must have made a mistake, because the one where it was working had
the IME disappear.  *argh*  So, out of frustration, I went to Google
and found out about ibus-mozc and how great it would be to type 〠 .
So, I gave it a shot and so far, things have worked out...immediately
removed everything with "anthy" in it...  I've since repeated what I
did on 3 Ubuntu 15.04 systems and so far, so good...


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links