Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] Flash content plays double speed

If it's both Linux and Windows (VBox), than I suppose it has to do something about your linux's conception of actual cpu frequency and how to calculate it to real time. I think some of the audio/video applications (maybe most of them, and this might include flash-player too) uses clock ticks directly and tries to figure out how to convert them to real time intervals. That's the only thing that comes up to my mind.

Is your system clock is counting in a sane manner? Does other media players work ok?

And, finally, even if you say "YES my clock is also broken" etc. I don't know what to do next for this kind of problem :D And I'm also not sure that clock is gonna be broken in case I described above.

It might also have something to do with your soundcard driver, software (eg. playing at double speed, and video player is trying to catch up with that. Just making these up but possible scenarios ).

Furkan Mustafa

On 2013-09-22 09:41, CL wrote:
Flash and other video content in both Kubuntu 13.04 and WIN 7 VBox
accessed through my browser plays the files at double speed.  Fans of
Simon, Theodore and Alvin may find this charming, but I am having a hard time listening to BBC, CNN and podcasts. My main browser is Firefox in both OSes, but the same problem also occurs in Chromium, Chrome, Rekonq,
and, after a file has been played in my browser, Skype sounds run at
double speed, as well.

My plugins are:

- Flash Player
- VLC Media Plugin

WIN 7 (in VBox)
- Flash Player
- VLC Web Plugin
- Shockwave for Director
- Quicktime
(and, I'm sure that Windows Media Player has it's fingers in there,

I have tried rebooting and restarting all browsers in Safe Mode but
still have the problem there, too. I have Skype startup diverted to so
that it does not use the Pulse Audio server (see my post of 08 JUL 13
"Re: [tlug] Sounds of Silence - SOLVED) but, if I start Kubuntu with
Skype not loaded, the problem persists.

Google has not been my friend, so far.  Can anyone think of another
thing I can try to find the cause?


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links