Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] No video playback in Iceweasel

I'm out of ideas here and need some help. I have no video playback capabilities in Iceweasel and haven't for the last 4~5 versions. I am installing the iceweasel-aurora version from wheezy-backports at and am currently at v.35.0a2 (2014-11-11), but the problem has been occurring since v.28.0, or so. I usually just cut and paste the link into Firefox in my WIN7 VirtualBox, but that is getting old, even for a patient (lazy?) person like me.

Right now, listed video drivers are:

Shockwave Flash (the last supported version for Linux, IIRC)
VLC Web Plugin
Skype Buttons for Kopete

There is also a message that Open H264 Video Codec Provided by Cisco "will be installed shortly" It's been promised for so long I keep wondering whether Cisco has been acquired by Microsoft.

I've tried killing all add-ons and just starting the video players, then adding the add-ons back one at a time to see which one is killing the video, but the video doesn't start with all other add-ons turned off, either.

I've tried completely stripping Iceweasel from the HDD and installing just the video players but that hasn't led anywhere, either.

I've tried installing alternative players.

Still no joy.   Looking for other ideas.


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links