Mailing List Archive

Support open source code!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] Arcane command-line (Was: epcEditor)

Yes. I remember how terrible the clunky keyboard and awful feeling
of sunOS 5 and solaris 6,7 etc., Recently I threw out lots of solaris
manuals and cables, scuzzies etc., Just really gave up on it. It's
taken Linux ages to get 'near' user friendly. It will take a bit longer
to get near microsoft in terms of the screens etc., Of course for
security and server usage, Linux freeware is great but it's taken ages to
get to the level of how windows really feels.

The community is pretty good. Of course we have to give back to
the community and not just ask questions. It's tough to learn it all.
If you spend all your life as a developer and suddenly feel that you
want to work in security and networks, then it's really tough. Its tiring.
There is so much to learn and it's disheartening as you want to try
and do something like run games, dvd, double monitors, burnable dvdroms,
cameras etc.,  You work hard to get it working and then upgrade your OS
and then your camera stops working or there is more to learn about the
write command that xcdroast uses intrinxically. Double monitors worked
before but it doesnt work now. Its tough. It takes perserverence and it
takes humility. You get on news groups and feel like a baby. Oh. I dont know
that so I must have such a simple mind. Gee it's embarassing. I know how
to program in perl,asp,javascript,xml,java, c, c++,php,hdml, oracle, sybase,
java servlets, xml beans, xl etc., spent a decade learning Japanese but why
cant I get
my viper 330 and viper 550 to work on my redhat
system. I changed the file system to ext3 and now my xfree86 will crash and
come back faster but it took a while to research it. Everything takes time.

Sendmail can work to send mail out but for some reason it wont receive.
So you spend time studying telnet localhost 25 to get it working. Is it a
router setting blocking it? Is it the ipchains/iptables in there? It all
takes time.
So I need a boot up disk, I need an installation disk, I need to rescue disk
. So
much time to learn. Why doesnt this run? Priviledges problem, group, userid
ownership problem? hmmmm.. more thousands of hours down the toilet.
learning, learning... How to set up the printer with Mr. Linux. How can Mr.
handle dvd's. It all takes time and its all free but it takes ages to learn
this stuff.
"Why dont I know?" "How dare I ask such a simple question." "God. I feel
like such a
whimpie"."What did I do with my life". " I should know this. I should know
You want to play this game but the card doesnt support openGL and that takes
time to research...

Then whilst this is happening, you have done nothing to advance yourself
microsoft's new .NET. You can write code to churn out dynamic html but it
doesnt too good because you cant yet use macromedia or have the correct
design skills to make it look really nice. You still dont know ham radios
and Zope or Python
and the object oriented revolution is starting to leave you for dead because
you are lost in the linux jungle and cant see the trees at all...
And whilst you are learning linux MSI is putting out
a new motherboard that you want to work with to overclock
but you dont have time because you are studying how to set up xinetd or
setting up linux so that it can handle Japanese and Chinese. Then the next
version comes along but you cant download it because you live outside the
'maboroshi' 2 kilometer hemisphere of normal NTT adsl usage. Then you
need to upgrade your kernel so you set about compiling and building it
so there is another umpteem number of hours lost whilst you research and
learn more. So you struggle on trying to keep up with the Linux bandwagon
whilst your objectives of studying German and Chinese and Latin drop by the
because you simply dont have the time. Because you have to get that linux
network certificate or that redhat admininistration title.

What can I say? Life is definitely a bugger. And then out of the blue
you cark it. And on your gravestone it's written .. 'He tried .. but
he never conquered Linux. '. Well ugh.. dont worry! Version 9 is out
Just always look on the bright side of life. The world is full of geniouses
you Sir are not one of them...

Well... ugh... something like that folks!
Happy Linuxing and heres to many great tales and El techo discussions!

(Jinsei wa kanarazu imi arimasu yo... Zettai. Doko ka ne.. eh eh ).. ;-0)

----- Original Message -----
From: "Jim Breen" <>
To: <>
Sent: Wednesday, March 27, 2002 6:14 AM
Subject: Re: [tlug] Arcane command-line (Was: epcEditor)

> [Shimpei Yamashita (Re: [tlug] epcEditor) writes:]
> >> [Michael Moyle (Re: [tlug] epcEditor) writes:]
> >> >> However, I am going to argue that command line is not arcane. There
is a
> >> >> consistent syntax to using unix commands.
> [much snipping]
> >> And yes, I do know the "why" to many of these questions. Doesn't
> >> matter. It's still inconsistent and arcane. It's always been that way.
> Very well said. Yes, as someone who uses Linux and Solaris about
> equally, "ps" is one of my betes noir. "a2ps" and "top" a front-runners
> too.
> Jim
> --
> Jim Breen  []
> Computer Science & Software Engineering,                Tel: +61 3 9905
> P.O Box 26, Monash University,                          Fax: +61 3 9905
> Clayton VIC 3800, Australia      ジム・ブリーン@モナシュ大学

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links