Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] Ibus and Ubuntu based

On 10/25/2013 01:50 PM, Scott Robbins wrote:
On Fri, Oct 25, 2013 at 12:06:44AM -0400, Scott Robbins wrote:
On Thu, Oct 24, 2013 at 11:03:41PM -0400, Scott Robbins wrote:

Have people on this list installed a fresh 13.10 Ubuntu or variant, and
found that ibus works as well as it has in the past?  I just tried on
Lubuntu 13.10 64 bit to find that it has become pretty useless.   
I did an upgrade from Kubuntu 13.04 to 13.10 and still have the same problem with ibus-anthy not working in LibreOffice.  But, there is the added joy of having to use shift-space or nothing.  I am locked out of the ibus setup page and can only switch between J and E by clicking on the ibus icon and choosing a language.  The ibus popup looks a whole lot more like MS-IME than ever before, with additional setup choices offered there than in setup.  I also have to start ibus manually on startup despite a startup script having been entered and checked. 

Changing to ibus-mosc improved nothing.

And had the same results with Xubuntu. Ibus-mozc worked without any problems. This gives hope that they'll fix Lubuntu and Kubuntu, though I don't use either enough to get involved in filing a bug about it.

The Xubuntu install on my TV-connected torrenting PC was upgraded from 12.04 to 13.10 in steps and ibus continues to work as advertised.  Can't say the same for Vuze ...

I have been using Debian 7.02 with KDE desktop in a VBox for a couple of weeks and it is rock solid.  I think I have found an OS that doesn't require me to learn a whole new command set and lets me keep the look and feel of KDE I am used to.

Ibus-anthy works in all applications, including LibreOffice.  Ibus starts automatically on startup and I am able to set my own switching choices.  Ibus in Debian doesn't have the "little 'v'" problem that Kubuntu has in selecting languages.

Niggles to date are:

- The difficulty in getting my user into the "sudoers" file. I still haven't edited that file correctly -- I just use the "su" command and drop to root until I exit Terminal.
- Not being able to figure out how to install packages in /opt.  It tells me I can't and offers /etc and /tmp as alternatives; /opt is empty and appears to be locked.
- The hoops I had to jump through to install Skype, and removing Icedove / Iceweasel and replacing them with up-to-date  "real" versions of Thunderbird / Firefox. 

The Iceweasel version was SO OLD that a lot of my security and privacy presets didn't work.  I could not access several sites I regularly use for business.  One example:  the Abine "Do Not Track Me" security suite doesn't run on v17 at all and there are several sites that now make having it a requirement for login.  They're afraid that unsecured browsers will bring people who want to inject nasties along with them and I can't get on without it. 

I'm also getting good at setting up my own software sources because Debian does none of that automatically. 

More later.


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links