Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] LAN, but no internet

> Damn. Spoke just a little too soon. Late last night I thought I had
> solved my issue of linking a wireless router to a 4 port router, but it
> seems I'm not quite done.

Hi Dave,
I finally got my Buffalo Air Station connected, in the same
configuration as you, just last week. I bought it last September but my
first (30 minute) try at setup didn't work, and I had to wait this long
to get 2-3 hours to dedicate to looking at it properly.
I just typed up my notes here:

Different hardware but I imagine the required steps are the same. (I
wasted an hour not realizing the Buffalo's own restart wasn't enough,
and I needed to cycle the power before my pings would work.)

> Optical modem thingy -> 4 port router ( -> wireless router
> ( -> laptop (
> Currently, the laptop default gateway is set to (4 port),
> but that's not working. I tried setting it to (wireless
> router), but that didn't fly either.

You would give as the gateway. is on a different
network and is not visible.

Why not use DHCP on your laptop, to simplify that half of things?

You have two networks trying to co-exist here; that may
work, but if it turns out to be the problem (and you have the
configuration option) how about changing the wireless router to use or I find that helps me realize the networks are


Darren Cook, Software Researcher/Developer (About me and my work) (My blogs and articles)

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links