Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] LAN, but no internet (was: Wireless router attached to a wired router)


Damn. Spoke just a little too soon. Late last night I thought I had
solved my issue of linking a wireless router to a 4 port router, but it
seems I'm not quite done.

When connecting from my laptop to the wireless router I can see the
other computers on the LAN, but it turns out I can't get to the
internet. (All computers connected to the 4 port wired router are all
happily working perfectly)

This means I'll have to struggle with the less-than-intuitive interface
of the wireless, but before I do, I hope I can just be a little clear on
what I'm shooting for.

What I've got is this:

Optical modem thingy -> 4 port router ( -> wireless router
( -> laptop (

Currently, the laptop default gateway is set to (4 port),
but that's not working. I tried setting it to (wireless
router), but that didn't fly either.

I think I'm just a little vague on which guy in the chain is responsible
for what.

If someone can help me figure out what my targets are, like which guy is
my gateway address, or if there is some other potential problem here,
that would be great.

Any tips or advice would be much appreciated.

Dave M G

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links