Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] ibus-anthy in RHEL6

On Wed, 12 Jan 2011 08:51 -0500, "Scott Robbins" <>
> Ok, I just tried on Fedora 14 with fluxbox and Skype worked without
> problem.  I just ran
> skype
> and I was able to input Japanese.
> So....depending upon what O/S you're using and desktop, it might be an
> issue with that.   Gnome is like Windows in making other things not
> work.   :)

I'm running Gentoo, and my desktop environment is KDE 3.5.10 with Icewm
1.3.6 (unstable) as WM. So, a little unusual perhaps :-)  And of course
with Gentoo it's hard to know exactly what state the machine in
question is in...

I just found that it's not working in OOo, although IIRC scim had always
done so in the past even when it (scim) wouldn't work in QT apps.  In
Gentoo there's a binary package of OOo in addition to the source
package. I have a vague memory of some functional difference between the
two, and it might have been that Japanese input didn't work in the
binary version. I had been using the source version, but it takes so
&*$^!^#!* LONG to build (even on a 1.8 GHz dual core), that I've
gone back to the binary one. Oh well.

Japanese input always works in Firefox. Good ol' Firefox. Maybe I can
just write my 日本語 Skype chats in a web page form field, then cut/paste
them into Skype :-)


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links