Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] Accessing microphone (back to actual microphone issues)


I hope this appears at the right place in the thread.

Things have changed for good and also for... well, for the same as before.

Apparently Ubuntu updated the kernel on me, to 2.6.15-22-686. After I rebooted into this new kernel, my sound was back! Yay.

Okay, so now when I try tapping the microphone, it's a little louder, but using Audacity to record is still getting no results.

I clicked on the sound icon at the top of the my Gnome desktop, and in the Volume Control window, the microphone is still cranked up (volume, I guess, not gain). But there is a difference. Under the File | Devices menu, I can see that there are three options:
0: HDA Intel (Alsa mixer)
1: Kenwood Audio Device (Alsa mixer)
2: Realtek ALC882 (OSS mixer)

The last one, the Realtek, is one I've never seen before. (The Kenwood is a USB audio device with no microphone input jack, so I'm not as interested in getting it to work).

I'm not sure whether the HDA Intel or the Realtek ALC882 represents my onboard sound card, or which represents it better.

I tried going back to some of the commands recommended earlier:$ amixer set "Input Gain" 100
amixer: Unable to find simple control 'Input Gain',0

Hmm... I tried switching to the Realtek in the Volume control, and then running the commands, but still no difference. If I try the alsamixer command, I can get settings for device 0 or device 1, but, probably predictably, not device 2, which is marked above as an OSS mixer.

Okay, so this time I won't go blowing away drivers without getting advice first. What should my next step be?

Dave M G

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links