Mailing List Archive

Support open source code!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re:[tlug] pcg-c1mrx / pcg-c1mv

Hi Bruce
i got a same plobrem.

i installed mandrake 8.1 for VaioC1XE 
i installed pcmcia.img for floppy from Mandrake CD.
than i was booting from floppy drive.
and after it could find cd device.

i tried so many linux with VaioC1 but 
almost couldn't work cd-boot.

i don't have skill... 
i only know this way..
if someone other way  plz tell me.

> It seems that unless I pass:
>   pci=conf2 ide2=0x180,0x386

>the kernel freezes just after printing:
>   ALI15X3: IDE controller on PCI bus 00 dev 80
>   PCI: No IRQ known for interrupt pin A of device
>   ALI15X3: chipset revision 196
>?   ALI15X3: not 100% native mode: will probe irqs

>With those two options on the kernel boot line, IRQ's
>are set up with
>"method 2" and the pcmcia sony cdrom gets mapped as
>an ide drive
>rather than some other sort of device.  That is
>enough to get past
>whatever device probe is otherwise locking up the
>system during boot
>and make the cdrom available to run the installation
>but leaves most
>of the interesting hardware unavailable (including
>pcmcia for anything
>other than the cdrom, the video graphics chip,
>bluetooth and others).
>As an aside, I tried OpenBSD 3.0 to see if it had the
>same problem --
>it did seem to have better luck recognizing devices
>but I haven't
>I'm guessing there is some sort of IRQ conflict or
>the default probe
>is triggering bad behaviour in the new hardware of
>this laptop but I
>don't yet have enough information to be certain.
>Has anyone else spent time debugging the linux
>configuration for the
>pcg-c1mrx or seen similar problems on other hardware?


Do You Yahoo!?
Great stuff seeking new owners in Yahoo! Auctions!

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links