Mailing List Archive

Support open source code!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RedHat Install on Vaio Z505CR/K fails - HELP!


  I recently bought a Vaio Z505CR/K. It was quite a purchase for
me, so I checked to see what kind of problems Linux people experienced
with the Z505 series and found that, aside from the difficulty of
getting the USB floppy to work, they generaly seem to be very Linux-
  However, this CR/K is a new model. It's really nice in terms of
hardware. But I am having a terrible time getting Redhat Linux 7.0
  I have copied the bootnet.img to a floppy and can boot off that
and start the installation off my local network. Everything gets
downloaded fine, even the X11 graphics test out OK. In fact, no
problems are encountered until I reboot.
  It simply will not boot linux. I have tried using lilo to install
to the disk's MBR and to the boot sector of the disk partition I installed
Linux on. When I reboot, I just get a blank screen with "Missing Operating
System". These are basically my only options with Lilo, aren't they?
In any case I am at this point pretty desparate for suggestions. Note,
however, that I can't boot off any rescue disk as yet, because it seems
that the kernel I boot from must be able to support the USB floppy (the 
prepackaged rescue diskettes I've tried fail when they try to unpack
the root partition from the floppy, and I'm guessing this is the problem). 
I guess I will start the process of creating my own boot disk for this,
but I am worried that this is not going to solve my problems...
   In any case, any suggestions will be gratefully appreciated.

-- Phil

P.S. I don't know if it's relevant, but it came with Win2k pre-installed,
     which I (happily) wiped in the course of the Linux install. Also,
     previous Z505's that seem to have a special, small partition reserved 
     for hibernation purposes, this one only had two FAT32 partitions set 
     up on its 20G disk.

Phil R Cummins                       
Frontier Research for Subduction Dynamics  tel(i/d):81/0-468-67-3393
JAMSTEC, 2-15 Natsushima-cho               fax(i/d):81/0-468-67-3409
Yokosuka 237-0061, Japan             

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links