Mailing List Archive

Support open source code!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Sun4c Floppy Booting

In article <>, (John Little) wrote:
>   Has anyone had any success using the boot floppy files from "vger"
>   or "redhat"? I've tried the "v0" and "v2" versions on a couple of
>   sun4c architecture machines, but never got much further than the
>   "SILO" printed during the initial boot. I always end up with a
>   "Filesystem not found" message and get bounced back to the SILO
>   "boot:" prompt. Is there some secret magic involved in a 4c boot?

I've not tried (given a floppy-less ELC :-), but I recall reading
that there were SILO versions that would never time-out, but instead
just hang.  Did you try using the SHIFT key to get to the SILO prompt?

There is yet another "new" image in the "/devel" directory of this week as well which may be worth a shot.

a word from the sponsor will appear below
The TLUG mailing list is proudly sponsored by TWICS - Japan's First
Public-Access Internet System.  Now offering 20,000 yen/year flat
rate Internet access with no time charges.  Full line of corporate
Internet and intranet products are available.
Tel: 03-3351-5977   Fax: 03-3353-6096

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links