Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] formatting HDD leaves 11.7 GB untouched

Good morning
Surely this question will again verify my computer illiteracy.

I have a 160 GB HDD that was used in an old notebook running Mint 19.2, using only one partition.
Since I changed the HDD, I would like to use this one for external storage.
So .. I formatted the disk; the usual way; using ext4
Afterwards, the properties showed: 8.1 GB used
Looking at it with "disks" I get: 160 GB -> 156 GB free; 2.3% used.

I formatted again, this time enabling "erase". That took close to 2 hours.
Same result.
After googling I found the "d command" that is supposed to remove the MBR
Executing that command, formatting again, I still get:
"disks" I get: 160 GB -> 156 GB free; 2.3% used.
Partition: Master Boot Record
Properties: 160 GB disk 8.1 GB used -> 148.3 GB free
That means, if I understand that correctly, the disk still holds 11.7 GB of something that I do not need.
Naturally, those 11 GB are not displayed as any sort of file of folder.

How can I wipe the disk ENTIRELY clean?
Since I refuse to believe, we are already completely at the mercy of machines,
there should be a trick to do so, shouldn't there.

Thank you

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links