Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] Kubuntu 11.10 Post-Upgrade Issue(s)

Patient is Kubuntu 11.10 x64 (automatically upgraded from 11.04) on an AMD six-core machine.

There were a number of irritating issues that popped up that I was able to correct through individual program upgrading or reinstallation ... like the disappearance of all "extra" plugins in Claws Mail (meaning no HTML conversion or cleanup of posts to a Asian Scholars list I belong to) and the disappearance of BleachBit.

I am having a problem with windows popping up, changing opacity, and others falling back when I mouse over the Panel that I think is attributable to a "feature" added by a "desktop design" (sic) programmer with too much time on his hands and not enough common sense. I will have to find the switch that kills that later and then offer prayers that the programmer in question never spawns.

However, the BIG ISSUE is that iBus was completely MIA. iBus-setup still runs and shows that I have it set so that the icon(s) would always be in the system tray and the indicator would switch depending on language. Before the OS upgrade, I was having a problem with kana input text not appearing onscreen until the space bar was pushed (especially fun for someone who dislocated his right hand's #3 finger and has had trouble with the "U" "I" and "O" keys reliably), which I had not yet solved.

After starting this post and playing around a bit more as I wrote:

- 日本語で出来ます... suddenly and without warning. As of three minutes ago. But, I can't see icons in the system tray and don't know when iBus is on or off. This is of concern as there are times when I have to stop iBus completely -- like when I have occasional problems inputting passwords and commands. I need to see it to kill the process.

- Prior to this, I was able to start iBus and input kana/kanji, but not stop it. I think I fixed that by changing the registered Start - Stop switches. Knock on reprocessed pressed wood fiber product.

- I can scroll through the various kanji choices by using the space bar and Enter key to select but the dropdown list of 5~10 choices is gone.

- I searched the TLUG archives and reviewed the solution I found when this occurred in 11.04. It did not work this time.

- I went through the recommended procedures on Scott Robbins' page. Except, I couldn't find a white chicken (I know about not using a rooster) to use in the program registration ceremony. I had five red candles, the skull, tarot cards, cloth, and Linux Commands Reference left over from a previous iBus installation.

- I went online and tried a number of suggested fixes from the Ubuntu users forums that included a bunch of ancillary files being installed when I attempted a reinstall from the command line. Chewing and several other language-input-related files were removed. Because the install was changed from what I expected, I uninstalled and reinstalled the base files with Synaptic, then did the steps above.

- An iBus program icon appears under both System and Utilities in KMenu but clicking either shows the bouncing icon, which disappears after about 20 seconds and the Panel activity indicator stops after about 45 seconds. I access ibus-setup using Alt + F2 and don't see anything different from my setup in 11.04.

So ... what changed between my starting this post and now is that I have input ... of a sort ... but not the system tray icon or list of possible kanji conversions. And, anyone have any ideas what to do to fix it?


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links