Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] Japanese Input on CentOS / KDE

Hello TLUG,

    I've just recently installed CentOS, and I'm using the KDE desktop 
environment. I've experimented with a couple Linux distros, and I like 
the Red Hat set up, and I like CentOS's open source approach. I'm pretty 
happy with the overall package.

    I'm kind of a newbie with Linux. I've dabbled with Irix over seven 
years ago, and forgotten almost all commands. I'm familiar with broad 
concepts of Unix/Linux, but please be very explicit when offering 
advice, as my knowledge of details is almost non existant.
    It's my goal to make CentOS my primary OS and phase Windows out of 
my life. And as I live and work in Tokyo, Japanese input is essential.

    I'm posting here because I have been unsuccessful at getting 
Japanese input to work. I've looked at a lot of references, and got a 
little help on the CentOS mailing list, and also read what the TLUG web 
site had to say.

But it's not adding up. And I don't have Japanese input working.

Some pages I've looked at are:

I've tried to follow their instructions and trouble shooting as much as 
possible, but still no dice.

Can someone give me some definitive instructions on how to get Japanese 
input for Red Hat / CentOS / KDE?

Here are some references about my current set up:

[ dave]# service iiim status
htt (pid 3193) is running...

[ dave]# rpm -qa |grep iiimf

[ dave]# ps auxwww | grep httx
root      4433  0.0  0.2  5272  664 pts/4    S+   18:38   0:00 grep httx

[ dave]# LANG=ja_JP.UTF-8 kedit
QInputContext: no input method context available
QInputContext: no input method context available

    Any help would be much appreciated.


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links