Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] Configuring MEW (Emacs/XEmacs)

After installing Red Hat 7.3, I was delighted to find out that a couple
of the major problems that I was having with Emacs and Xemacs in
Mandrake disappeared, most importantly XML validation and running Canna.

I was also able to send e-mail with MEW for the first time (in Emacs),
so I am encouraged to go further with trying to get MEW working
completely. So far I can't fetch mail in Emacs, and can't do either in
Xemacs. The first apparent problem I can see is that MEW (or
sendmail/fetchmail?) is automatically inserting my address as
"" when I try to send and receive. I was able
to correct this before sending in Emacs, but the error messages that I
get in general when sending and receiving all seem to point to this as
the problem.

I tried fetchmail from the command line with my correct mail address,
and it worked fine, so this must be basically working.

I have been looking through every configuration file I can find, as well
as man files, FAQs, and the Red Hat online manual, and I can't seem to
figure out where I can get at this setting. Does anyone have experience
with this?



Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links