Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] Hung Startup

I did an incremental upgrade to my my old torrenting box and I can't seem to find or remember the magic handshake to make some hardware things work with other hardware things.

I have successfully done several installations of Debian Bullseye, using a Debian+Firmware iso to get the RealTek driver installed automatically.  I have tried installing the LXQT desktop, which I prefer for this box, as well as LXDE, XFCE, KDE and even the personally hated Gnome.  However, on restart, the process hangs at "Starting CUPS scheduler", independent of desktop installed.  It is the same no matter which I choose.  This occurs before keyboard and mouse drivers are mounted so reset options are limited to the large friendly button on the box.  None of the Debian forums seem to have anyone else having this problem ... yet.  Can anyone suggest a starting point for a fix?  I can't start normally, and am not sure I can get in with a live disk to make any changes.

Getting ANYTHING to run properly seems impossible.

I've gotten Lubuntu 22.04 LTR to install, but it is a horror show. Setup is forgotten at reboot and installing non-Ubuntu software is blocked.  If I tried to install any software from other sources (like VPN software) from the command line, it was reported as not found.  And, that is while running terminal from the directory containing the download.  Firefox is now a Snap installation and, for some reason, sync started, but Firefox reported that, since the saved information was encrypted, it had been wiped out in the move. So, I successfully installed Chrome (before Lubuntu stopped being able to find things), which I had a shadow copy of my Firefox activity saved on and told Firefox to import the bookmarks and passwords, but was informed they didn't exist.  There were also issue with having to issue permissions for desktop icons to open programs and the Quick Launch icons in the tool bar would not work unless there was also an icon on the desktop with permissions saved.

Like I said, I think there is probably a fix I am forgetting how to do and also not remembering how to find it.  IF this rings any bells ...

New Hardware consists of:

ASUS TUF X570-Plus motherboard (I have turned of the TCM chip and did a couple of other tweaks to handle security complaints made long enough ago to be forgotten.  And the LEDs are disabled.) ASUS LC240 ARGB CPU liquid cooler (installed with all of the lights turned off)
ASUS TUF Gaming Radeon 6500XT video card
Ryzen 5 5600G CPU

If any technodonks know a lot about this combination and want to throw out a few "have you remembered to ...?" pieces of advice, I would be grateful as this is a completely new setup for me and the first time I have kept so much within one brand.

Made the upgrade because the circa 2013 AM3 motherboard with it's fan-cooled Athlon -> FX upgrade, started to need, and not like, frequent rebooting.  And, I kept having to set the case fan speed to Turbo every June and cut them back in September -- not to mention that the case started off with two fans and ended up with five.  I wanted to build a box that is middle of the road, performance wise, and would jump up enough to not have to rebuild for another 6~7 years ... and could take a future upgrade from 1080 to 4x graphics without too much increase in workload.

Home | Main Index | Thread Index