Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [tlug] POST Stops at Add-in Card: What Likely Died?

Never mind ...

I Easter-egged the box and found that the base that the CPU hold-down clamps on to had broken.  So I cannibalized an unbroken part off a spare mobo and am back in "business" (for small values of "business").

Oh, well ...


On 4/7/19 2:35 PM, CL wrote:
Torrenting machine.  ASUS mobo. AMD FX CPU. Lubuntu O/S, latest iteration. Ten Toshiba 3Tb SATA 3.0 disks; six running as RAID 5 of 18 (or is it 15?) Tb. RAID disks are attached to a 玄人志向 PCIe add-in board plugged into the second x16 slot on the motherboard.  Non-RAID disks are plugged into the motherboard.

Suddenly just stopped while wife and daughter were watching a You Tube video.

When I try to reboot, POST begins.  Video card is seen, ASUS logo appears and, as is normal, I cannot enter BIOS at this point until after the add-in board is enumerated (I use a Logitec wireless keyboard but can plug in a USB keyboard if necessary).  POST then moves on to the add-in card.  First two disks are listed then screen blacks and power turns off.

Am I likely looking at a dead controller card or a dead drive?  I have not yet opened the box and tried booting with the card removed.  I tried Google first, then TLUG, mostly because, when the case is moved, I'm going to have to vacuum out the box first (it's been four months since its last cleaning) so, I was going for a clean hands / clean jeans first try.  No joy ... yet.


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links