Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] 350-to-450

I stumbled upon an OptiPlex GX1 with a P-III 450MHz in it for Y2,100
yesterday, and since my Internet computer is an OptiPlex GX1 with a P-II
350MHz, I bought the P-III machine, and then swapped over the memory,
sound board, CD-RW, and HDD of the 350 to the 450.  It worked well
except now I can't get it on the Internet.

I'm using SuSE 9.1 Professional.  In contrast, in testing an HDD from an
old Toshiba with a 200MHz P-I with Red Hat 7 on it, when booting it up
in the 450, it asked me if I wanted to uninstal the hardware no longer
detected and then if I wanted to install the newly detected hardware.
Yes to both of those and it flawlessly hooked up to the Internet
straight off.  Same result when going from the 450 to the 350.

I imagine that SuSE 9.1 is hanging on to the settings for the 350 and
not trying to detect the new LAN chip.  The type of chip is the same -
with the same numbers printed on the top, etc., but I guess the fact
that it's a different chip (although of the same model and specs) is
what's stopping me?

What can I do to get it back on-line?


Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links