Mailing List Archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[tlug] Fwd: Internet config with DHCP Server / Sound card

I installed Torbolinux Workstation 8.0. for the first time.

I outlined the solutions to some of the problems I faced and I append a problem on which I hope someone can help me !
Allthough the videocard and monitor were recongized correctly, the display was blurred and unclear.
The installation software does not set the videocard resoltuion and color depth to the settings which were chosen during the installation. I had to correct the settings in the videocard manually using turboxcfg.
 Sound and Internet connections worked well and without problem. I could browse the net and hear the startup sound and the sounds produced by your small Asteroid game.
 However, since I was not satisfied with the partitioning, I installed Turbolinux once more.
 After that second installation
 1. The Internet connection did not work any more
 2. The sound did not work anymore.
 The sound card is:Intel AC97 i81x,i820, i830, i840, M/440
 and was recognized and worked fine in the first installation.

 Solution was to set the Sound I/O Method of the SoundServer from "Autodetect" to "Advanced Linux Sound Architecture" 

 I could not check the exact details of my network card, but since it once worked, this should not be the issue.
 I connect to the internet via an ethernet card, connected to a rooter (Yamaha NetVolante), which in turn connects to by internet service provider. The rooter works as a DHCP server. In the first and in the second installation I activated "Use DHCP".
 The current network configuration (torbonetchfg) is:
> Hostname: localhost
> FQDN:localhost.none
> Gateway Device:
> Gateway Address:
> Nameservers:
>    (none)
> Search Domains:
>    (none)
> Interfaces:
>    eth0 (*)
>    lo (*)
With this configuration, the network diagnostics are:
> FQDN on This System:localhost.none
> Physical Interfaces available:Yes
> Gateway device:(none)
> Gateway device available:N/A
> Gateway device active:N/A
> Default Route Activated: Yes
> Gateway is Reachable:No
> Primary DNS is Reachable:N/A
> Secondary DNS is Reachable:N/A
> Tertiary DNS is Reachable:N/A
> Hostname Lookup Work:No
Does anyone have an idea what is wrong here ??? Do I have to request a new DHCP lease ?
No idea ?



All inclusive! 100 MB Speicher, SMS 50% günstiger, 32 MB Attachment-Größe, 
Preisvorteile und mehr unter

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links