Mailing List Archive

Support open source code!

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Japanese Input

Hi BOti,

Thanks for the tip. I have somewhat managed to
get kinput working on Mandrake 7.1 without
downgrading. Ctrl+\ key returns me back to
English mode now. May be my default keybyindings
are a litte messed up.

Also managed to install vi with  multibyte support
but have to start kinput everytime before using the
FEP. Any ideas how to get kinput2 to start
automatically. Tried various things to start kinput
automatically but have still to start it manually
by typing "kinput2 -wnn -jerver localhost &" on the
command line.

Thanks for the response B0Ti and Mike Fabian.


Venkatesh Raghavan
Osaka City University

B0Ti wrote:

> I had the same problem a few days ago when upgraded to 7.1. Eventually I downgraded to
> the wnn4 server of Mandrake 7.0 which has worked well in the past.
> I wonder if they have fixed this in Mandrake 7.2.
> B0Ti.

Home | Main Index | Thread Index

Home Page Mailing List Linux and Japan TLUG Members Links